Watson Workspace will no longer be available after February 28, 2019. Learn more.

Developers

Why am I receiving Notifications when you have them disabled

Comments

3 comments

  • Avatar
    GUSTAVO FERREIRA

    +1

  • Avatar
    GUSTAVO FERREIRA

    This is happening even after you leave the space altogether.

  • Avatar
    Miguel Estrada (Edited )

    To turn emails off go to cogwheel and set the email switch to off (or go to the settings if using mobile by clicking on your profile icon)  This is how I have mine:

Please sign in to leave a comment.