Watson Workspace will no longer be available after February 28, 2019. Learn more.

Developers

Adding Slack - getting an error

Comments

4 comments

  • Avatar
    Robert Barron

    More info -

    If I add Slack to the space during space creation, then I get no error - but I don't get to configure anything either!

    The "Slack App" is attached to my space, but is inactive.

  • Avatar
    Robert Barron

    The original issue was solved, I can now add a Slack integration to an existing space.

    The 2nd issue - adding Slack during Space creation - still exits. I cannot configure that instance.

  • Avatar
    ASAF BEN-EZRA

    Thanks Robert,

    1st issue (exception while trying to add new slack integration) is being worked on.
    2nd issue - configuring slack integration while creating a space or reconfiguring existing integration is not yet supported.  At this point I would suggest removing current integration and add new slack app with your new required integration.

  • Avatar
    Miguel Estrada

    More info on "issue 2".  Adding the slack "app" must be done via the team settings / Apps interface that shows the apps available and not via member management interface (whether at creation or during regular usage).  This is an issue we need to correct in our end.

     

Please sign in to leave a comment.