Watson Workspace will no longer be available after February 28, 2019. Learn more.

Developers

I cannot register a new app

Comments

3 comments

  • Avatar
    Vijay Francis

    Hi Michel,

     

    Were you attempting to register with just a name and description, or did you try with one or more Webhooks as well? If you're using webhooks, there are a few things to note:

    • The URL must exist before registration (we attempt to validate that we can at least access it).
    • The URL must be https vs http.

     

    Let me know if that helps! If not we can look more closely at the errors to determine the cause.  We're also working on more descriptive error messages.

     

  • Avatar
    Michel Jonker

    Hi Vijay,

    I retried and now it works, I must have tried couple of times earlier.

    Anyhow, I have my clientId en secret now !

     

    Thanks

     

  • Avatar
    Vijay Francis

    Great! Glad to see it is working. Let us know if you hit any further issues, or if you have any suggestions around the app registration experience.

Please sign in to leave a comment.