Watson Workspace will no longer be available after February 28, 2019. Learn more.

General Discussion

"Message failed to send", but it didn't

Comments

12 comments

  • Avatar
    Ami Dewar

    Where did you see this? (what device(s)

  • Avatar
    Doug Breaux

    Boy, I don't remember for certain. Might be only web client. I'm usually on Chrome, on Windows and Mac both, so at least there. Colleague saw it on Firefox Mac

  • Avatar
    Jason

    I have seen this as well this morning while using Firefox. It happened the first time I logged in and could not get anything to send. I logged out and logged back in and everything that was in the 'couldn't send status' was sent as soon as I logged back in and all was good.

  • Avatar
    Doug Breaux

    Yeah, it usually cleans itself up, but I can't tell exactly why. And it's not with just a simple re-login. My colleague logged back in and still got those messages, despite them still posting each time. I know I got them repeatedly a few days ago, where I could see on my other devices that each time, the messages appeared immediately. That is, not all-at-once, after I reconnected.

  • Avatar
    Ami Dewar

    Ok thanks for the background. I'll create a ticket so we can explore more. 

  • Avatar
    Doug Breaux

    Colleague and I have had a bunch of these today, FWIW

  • Avatar
    Ami Dewar

    Yes, I have too unfortunately. Thanks for your patience. The team is working on it.

  • Avatar
    Doug Breaux

    This is occurring with disturbing frequency, including several times this morning, and right now. It's making it difficult for our team to use Workspace at all.

  • Avatar
    Ami Dewar

    I hear ya!  We did hit a snag yesterday that cause this error for a stretch of time.  I promise we are working diligently to correct this. 

  • Avatar
    Greg Pflaum

    This is happening again. I sent three messages a few minutes ago. Two say "Message failed to send", but all three were received by other people in the space.

  • Avatar
    Greg Pflaum

    Happening again this morning. Every message I send says "Message failed to send", but they are actually received by the members of the space, and by the slack gateway.

  • Avatar
    Ami Dewar

    I've been told we'll have a fix for 99% of this within the week.  You should be able to  tap retry and it will immediately post to the space.  (without refreshing screen, losing the message, etc)

Please sign in to leave a comment.